HP ProLiant DL380e Gen8サーバに、VMWare ESXi 5.1 Update1 をインストールする

VMWare ESXiをインストールする場合、NICがESXiに対応している必要があるため、基本的にハード各社が公開しているバンドル(NICのドライバが入ってる)でインストールしないと動かない場合がある。

HP社用のバンドル探すのが大変だったので備忘まとめ。

●対象サーバ
HP ProLiant DL380e Gen8

●サーバごとに対応しているESXiのバージョン
VMware from HP ProLiant Server VMware Support Matrix

●各バージョンのダウンロード

Customize VMware ESXi Images for
HP ProLiant Servers

●インストール手順
HP ProLiant サーバー Gen8 シリーズ – VMware ESXi 5.0 を自動インストールする方法

コメントを残す